欢迎访问招金外汇网 dfminfo.com.cn

通达信指标:散户看盘(副图)

2020-11-09 08:00
通达信指标:散户看盘(副图) 散户看盘(副图){INPUT:M(60,3,100),N(30,3,100);}   散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)); RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100; K:=SMA(RSV,5,1); D:=SMA(K,3,1);
通达信指标:散户看盘(副图)

散户看盘(副图){INPUT:M(60,3,100),N(30,3,100);}

新三板的股票怎么买卖?

 

散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,5,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

主力线:EMA(J,6),COLORYELLOW;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

吸筹:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORMAGENTA;

AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

AA5:=SMA(AA4,13,8);

走势:CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;

AA6:=SMA(AA3,21,8);

买观注: STICKLINE(走势-AA6<-65,0,7,15,1);

DRAWICON(FILTER(J>REF(J,1)AND 走势>=REF(走势,1)AND 走势<25 ,5),走势,1);

卖观注: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;

DRAWICON(FILTER(J<REF(J,1)AND 走势<=REF(走势,1)AND J>85 ,5),J,2);  

(责任编辑:外汇汇率)

【免责声明】本文仅代表作者本人观点,与招金外汇网无关。招金外汇网对文中陈述、观点判断保持中立,不对所包含内容的准确性、可靠性或完整性提供任何明示或暗示的保证,且不构成任何投资建议,请读者仅作参考,并自行承担全部风险与责任。